On Mon, 23 Mar 2009, Daniel Stenberg wrote:
> LIBSSH2_API unsigned long
> libssh2_channel_receive_window_adjust(LIBSSH2_CHANNEL * channel,
> unsigned long adjustment,
> unsigned char force);
Ok, in order to address this particular stupidity, I'm now introducing a
replacement function:
LIBSSH2_API int
libssh2_channel_receive_window_adjust2(LIBSSH2_CHANNEL *channel,
unsigned long adj,
unsigned char force,
unsigned int *window);
If someone can think of a better name (I hate appending '2' to names), let me
know!
-- / daniel.haxx.se ------------------------------------------------------------------------------ Apps built with the Adobe(R) Flex(R) framework and Flex Builder(TM) are powering Web 2.0 with engaging, cross-platform capabilities. Quickly and easily build your RIAs with Flex Builder, the Eclipse(TM)based development software that enables intelligent coding and step-through debugging. Download the free 60 day trial. http://p.sf.net/sfu/www-adobe-com _______________________________________________ libssh2-devel mailing list libssh2-devel_at_lists.sourceforge.net https://lists.sourceforge.net/lists/listinfo/libssh2-develReceived on 2009-03-24