www.libssh2.org | Daily snapshots | Mailing list archive | Docs | Examples | github

Archive Index This month's Index

Subject: need new release !

need new release !

From: Micka <mickamusset_at_gmail.com>
Date: Mon, 6 Jul 2020 13:40:29 +0200

Hi,

Can someone put a new official release that fix this issue:

https://nvd.nist.gov/vuln/detail/CVE-2019-17498

I know, that in the branch master, it's fixed, but I need a new official
release !

Michael,

_______________________________________________
libssh2-devel https://cool.haxx.se/cgi-bin/mailman/listinfo/libssh2-devel
Received on 2020-07-06

the libssh2 team