www.libssh2.org | Daily snapshots | Mailing list archive | Docs | Examples | github

Archive Index This month's Index

Subject: Re: some warnings when compiling for windows

Re: some warnings when compiling for windows

From: Henrik Nordström <henrik_at_henriknordstrom.net>
Date: Mon, 31 Oct 2011 13:14:15 +0100

mån 2011-10-31 klockan 12:41 +0100 skrev Daniel Stenberg:

> > /opt/efl/include/gcrypt.h:1590:35: warning: ‘gcry_*******’ is deprecated
> > [-Wdeprecated-declarations]
>
> Surely those can't be "blamed" on us?

Only if it's due to libssh2 using deprecated parts of libgcrypt.

What exactly do the warnign say?

And which version of libgcrypt are you compiling with?

Regards
Henrik

_______________________________________________
libssh2-devel http://cool.haxx.se/cgi-bin/mailman/listinfo/libssh2-devel
Received on 2011-10-31

the libssh2 team