www.libssh2.org | Daily snapshots | Mailing list archive | Docs | Examples | github

Archive Index This month's Index

Subject: Re: some warnings when compiling for windows

Re: some warnings when compiling for windows

From: Daniel Stenberg <daniel_at_haxx.se>
Date: Mon, 31 Oct 2011 13:30:40 +0100 (CET)

On Mon, 31 Oct 2011, Vincent Torri wrote:

> 1 example (there are tons of similar messages):
>
> /opt/efl/include/gcrypt.h:1512:1: warning: 'gcry_ac_key_t' is deprecated
> [-Wdeprecated-declarations]

I spotted gcrypt's 1.5.0 changelog[*] saying their gcry_ac_* functions are now
deprecated. But we don't use any of them...

[*] = http://lists.gnu.org/archive/html/info-gnu/2011-06/msg00012.html

-- 
  / daniel.haxx.se
_______________________________________________
libssh2-devel http://cool.haxx.se/cgi-bin/mailman/listinfo/libssh2-devel
Received on 2011-10-31

the libssh2 team